Post by Antoniovich75 » Mon Jul 17, 2017 2:18 am

Hi,
I am finding it hard to find any supplier of themes compatible with Version 3.0.1.1.
Any clue?
Also what would be the process like?
Thanks in advance!

Newbie

Posts

Joined
Mon Jul 17, 2017 2:07 am

Post by OpenCart_Support » Wed Jul 19, 2017 5:21 am

Themes should be present if not, best get in touch with the developer of them (journal etc) and see if they have any.

Cheers,

- OpenCart Community Cheerleader -


User avatar
Administrator

Posts

Joined
Mon Apr 10, 2017 5:16 pm
Location - OpenCart UK Office
Who is online

Users browsing this forum: No registered users and 0 guests