Post by Craig-1986 » Mon Jul 17, 2017 12:27 am

Hi Everything,

I've had an Opencart website built, Its been added a cloud server (thinking the speed would be there) but for some reason the website feels slow, would anyone have any suggestions on how to improve this?

https://www.thevarietyshop.co.uk

Thank You
Craig

Newbie

Posts

Joined
Mon May 01, 2017 9:04 pm

Post by Gobbo » Mon Jul 17, 2017 1:29 am

Hi,

Seems very fast to me, check your broadband speed https://www.google.co.uk/?gws_rd=ssl#ne ... speed+test

Using opencart version 2.1.0.2


Newbie

Posts

Joined
Tue Jun 22, 2010 12:38 am

Post by Craig-1986 » Mon Jul 17, 2017 2:13 am

Hi,

Thank You, I assumed it's the speed that is causing customers to leave - The first day on Cloud the orders were coming in, and then it stopped.

So I would need to look to see if it's anything else on the website that is causing an issue, I've tried to make it as easy as possible, specially on a mobile but maybe something's amiss, Might have to look at the variation section and Add To Basket section to see whats causing this.

Thanks
Craig

Newbie

Posts

Joined
Mon May 01, 2017 9:04 pm

Post by simonpieman » Mon Jul 17, 2017 2:53 am

Hi Craig,

Awesome site, great work. I had a quick look and only a couple things stuc out as potential issues (1) the trustpilot pop up -> i couldnt close it easily. (2) on the checkout pahe there are a could <b> htl tags that make it look a bit DIY which can stop people trusting. Apart from that its about Analytics and seeing where people leave.

Go the All Blacks!


Newbie

Posts

Joined
Thu Jul 02, 2015 8:58 am
Location - NZ - Auckland

Post by Craig-1986 » Mon Jul 17, 2017 3:23 am

Hi Simon,

Thank You, I've just removed the pop-up and removed the <b> htl tags in check-out.

I think its a trust issue as well, I've got Trustpilot Pro which should be added soon, just a headache trying to sort the product reviews ect to this, and
figuring it all out with the trustboxes ect.

I first thought it was the speed, checking the google insights and the scores are low, so I may have someone look into this, and get it boosted up to see if this would help the website.

Thanks
Craig

Newbie

Posts

Joined
Mon May 01, 2017 9:04 pm

Post by IP_CAM » Mon Jul 17, 2017 4:59 am

Well, it's a nice Site! But technically, it leaves some work, to now make it as speedy,
as it could and should be, by following the recommendations from this Test Site linked below.
Then, after you're ending up ABOVE (GTMetrix) 90 % for both Load and JSON, then,
it will work like a Pro Site as well.
Good Luck ;)
Ernie
---
https://gtmetrix.com/reports/www.thevar ... k/hWnl2bvx

Ernie's OpenShop 1.75 with responsive Bootstrap Themes:
http://www.bigmax.ch - http://www.ocshop.li
Image


User avatar
Newbie

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: Cath3762 and 45 guests