Post by apastalas » Sun Jul 16, 2017 10:37 pm

I've tried to update store 1.5.6.3, but was problems so I downgraded to 1.5.6.3. But there is a problem then opening extensions comes an error page not found. Tried to enable all permissions to group, but no success. Rewritten files, didn't help. So how to fix that.

Newbie

Posts

Joined
Fri Sep 18, 2015 2:16 am

Post by IP_CAM » Sun Jul 16, 2017 11:38 pm

I've tried to update store 1.5.6.3, but was problems so I downgraded to 1.5.6.3...

well, you cannot upgrade and then downgrade again, since your so-called upgrade attempt
probably already left some traces, in the Software and DB, it therefore will no longer work with 1.5.6.3.

And as a consequence of such foolish attempts, to play around on a working Shop and DB,
one will usually require professional support, to get such problems fixed again.
Good Luck!
Ernie

Ernie's OpenShop v.1.75 + OpenCart v.1.5.6.5 LIGHT Test Sites with free responsive Themes
http://www.bigmax.ch/shop/ - http://www.ebikes.li - http://www.ipc.li/shop/ - http://www.openshop.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: al404, DigitCart, Mountune and 66 guests