Post by theodous » Sun Jul 16, 2017 12:58 pm

when I'm installing new theme to opencart it starts new installation,it shows me error that mysql extenation cant be loaded,I can't find mysql extenation in php.ini file

please help me

Newbie

Posts

Joined
Sun Jul 16, 2017 11:20 am

Post by rjcalifornia » Sun Jul 16, 2017 11:37 pm

Sounds like the theme requires the obsolete mysql_* extension which doesn't exist if you're using PHP 7
The MySQL extension:

Is not under active development
Is officially deprecated as of PHP 5.5 (released June 2013).
Has been removed entirely as of PHP 7.0 (released December 2015)
Lacks an OO interface

Image


Active Member

Posts

Joined
Fri Sep 02, 2011 1:19 pm
Location - Worldwide
Who is online

Users browsing this forum: No registered users and 41 guests