Post by Musepuckl » Fri May 05, 2017 11:58 pm

Authorize.Net plans to disable TLS 1.0 and TLS 1.1 in September 2017.
We are on Opencart 2.1.0.2 and I am wondering whether this will affect us. No clue where to look.

Thanks.

Newbie

Posts

Joined
Fri Feb 28, 2014 4:46 am

Post by spencermjax » Mon Jul 17, 2017 7:59 am

Im looking for the same answer. Unfortunately, I need to find out if the authorize.net extension for opencart V1.5.5 would be effected.

Newbie

Posts

Joined
Mon Jun 11, 2012 10:03 am

Post by wavgen » Fri Sep 15, 2017 6:53 pm

First, you can check to see if your server is TLS compliant at https://www.ssllabs.com/ssltest/analyze.html?d= AND do note that this is just the metal-on-metal server/ISP test. Scroll down to the TLS section and check. We did this for www.EarthOnDrive.com and are TLS 1.2 compliant and got an "A" rating.
Second, we need response from the OpenCart developers that will guarantee is that things are TLS 1.2 compliant BEFORE THIS WEEKEND ENDS!!! That is September 18th 2017.
Third, I am contacting my module developer for an additional authorize.NET 3rd party plugin/module, so that if OpenCart is not able, I can perhaps tie in a module for this.
Obviously I am not happy with the response in this thread, and hope that the Opencart developers will guarantee TLS1.2.
Jorg Mohnen
President & CEO
www.EarthOnDrive.com

Newbie

Posts

Joined
Wed Jun 13, 2012 11:40 pm
Who is online

Users browsing this forum: Google [Bot] and 39 guests