Post by Skawty » Fri Dec 18, 2015 7:29 pm

So after all the trouble ive had with open cart i decided to delete everything and start again hopefully doing right this time but not sooner as ive installed opencart then ive got an error...

I've installed it like i always have without issue and then setup my ftp access in the settings

but when i hit refresh in the modifications panel i get this error:

Code: Select all

Warning: fopen(/home/panels/public_html/system/modification/system/engine/action.php): failed to open stream: No such file or directory in /home/panels/public_html/admin/controller/extension/modification.php on line 408Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/panels/public_html/admin/controller/extension/modification.php on line 410Warning: fclose() expects parameter 1 to be resource, boolean given in /home/panels/public_html/admin/controller/extension/modification.php on line 412Warning: fopen(/home/panels/public_html/system/modification/system/engine/loader.php): failed to open stream: No such file or directory in /home/panels/public_html/admin/controller/extension/modification.php on line 408Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/panels/public_html/admin/controller/extension/modification.php on line 410Warning: fclose() expects parameter 1 to be resource, boolean given in /home/panels/public_html/admin/controller/extension/modification.php on line 412Warning: fopen(/home/panels/public_html/system/modification/system/library/config.php): failed to open stream: No such file or directory in /home/panels/public_html/admin/controller/extension/modification.php on line 408Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/panels/public_html/admin/controller/extension/modification.php on line 410Warning: fclose() expects parameter 1 to be resource, boolean given in /home/panels/public_html/admin/controller/extension/modification.php on line 412Warning: fopen(/home/panels/public_html/system/modification/system/library/language.php): failed to open stream: No such file or directory in /home/panels/public_html/admin/controller/extension/modification.php on line 408Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/panels/public_html/admin/controller/extension/modification.php on line 410Warning: fclose() expects parameter 1 to be resource, boolean given in /home/panels/public_html/admin/controller/extension/modification.php on line 412Warning: Cannot modify header information - headers already sent by (output started at /home/panels/public_html/admin/index.php:80) in /home/panels/public_html/system/library/response.php on line 12
Im not running any themes or extensions just the standard fresh copy of Open cart 2.1.0.1

Is there a setting i have messed up or something missing from my install or something i need to change in WHM or Cpanel?


Any help would be greatly appreciated!

Cheers
Scott

User avatar
New member

Posts

Joined
Thu Nov 26, 2015 5:31 pm
Location - UK

Post by IP_CAM » Sat Dec 19, 2015 1:06 am

why not just make it simple, and install your Shop, after you uploaded the Software by use of an FTP Client,
and make sure, both config.whateverextension are renamed to config.php,
before you start the install process?
Ernie
bigmax.ch/shop/

For Sale: Top URL's, including an OpenCart V-Pro Shop!
A wide range of matching Designs can be seen here: http://www.opencart.li
For Information on URL's offered, please contact me at: jti@jacob.ch
Hundreds of Mods in 380+ Repositories for OC v.1.5.x - v.2.3.x
to be found on my Github Site: https://github.com/IP-CAM
Image


User avatar
Legendary Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by Skawty » Sat Dec 19, 2015 1:12 am

IP_CAM wrote:why not just make it simple, and install your Shop, after you uploaded the Software by use of an FTP Client,
and make sure, both config.whateverextension are renamed to config.php,
before you start the install process?
Ernie
bigmax.ch/shop/
how do you mean? all ive installed is the open cart nothing else.

User avatar
New member

Posts

Joined
Thu Nov 26, 2015 5:31 pm
Location - UK

Post by Randem » Mon Dec 28, 2015 9:25 am

Skawty ,

is your database from OpenCart 2.1.0.1? if it is from a prior version you will need to upgrade the database first before v2.1.0.1 will begin to work - Migration

If you are just using a v2.1.0.1 database then a re-upload of the OpenCart software is just needed. If your config.php files are messed up then you may need to do a new install on a blank database then change the config.php files to point to your current database.

NEVER take serious; anyone who gives negative impact statements with no ABSOLUTE proof!
OpenCart Helpful Information * Upgrade 1.5 to 2.1 * Upgrade 2.1 to 2.2
"Why do people NEVER have enough time to do it right but ALWAYS enough time to do it over?"
DO NOT EVER GIVE SOMEONE YOU DON"T KNOW ADMIN ACCESS TO ANYTHING!
I am NOT affiliated with OpenCart


User avatar
Active Member

Posts

Joined
Sat Sep 27, 2014 9:17 am
Who is online

Users browsing this forum: No registered users and 9 guests