Post by benogrp » Wed Jun 24, 2009 4:35 am

i just uloaded opencart v1.2.8 to the required root, and have chnaged the permission as required.
But when i run, i get the error of PHP Magic Quotes GPC =on, where it should be "OF"

Image

But if i try to Continue..

I get :

" 403 Forbidden
You don't have permission to access /online2/install/index.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.41 Server at xxxxxxxxxxxxxx.com Port 80

Newbie

Posts

Joined
Thu Apr 16, 2009 1:38 am

Post by readyman » Wed Jun 24, 2009 7:19 am

Can you set magic_quotes_gpc to OFF and try again?

http://www.alreadymade.com
Follow me on twitter.com/alreadymade


User avatar
Global Moderator

Posts

Joined
Wed May 20, 2009 5:16 am
Location - Sydney

Post by phpuk » Wed Jun 24, 2009 10:08 am

There is some code in config.php or startup.php to cope with magic_quotes_gpc so you should be able to ignore this error.

Global Moderator

Posts

Joined
Wed Mar 25, 2009 10:57 am

Post by d0tb0t » Wed Jun 24, 2009 1:36 pm

You need to add a string in .htaccess file at the root of the site!

Code: Select all

php_flag magic_quotes_gpc off

Newbie

Posts

Joined
Wed Jun 24, 2009 2:50 am

Post by benogrp » Fri Jul 03, 2009 1:09 am

How to set the Magic Quotes GPC=Off ?

Newbie

Posts

Joined
Thu Apr 16, 2009 1:38 am

Post by benogrp » Fri Jul 03, 2009 1:19 am

d0tb0t wrote:You need to add a string in .htaccess file at the root of the site!

Code: Select all

php_flag magic_quotes_gpc off

Thanks:
I was able to make this chnage and now i get the Magic Quote GPC=Off

But still i get 404 forbidden errror as :
Forbidden
You don't have permission to access /seacart/install/index.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Newbie

Posts

Joined
Thu Apr 16, 2009 1:38 am

Post by amcc » Fri Jul 03, 2009 7:07 am

who is your host ?

aB. ~ hence we are united


User avatar
New member

Posts

Joined
Sat Jun 27, 2009 5:17 am
Location - Mars

Post by Daniel » Fri Jul 03, 2009 8:03 am

maybe contact your host and see if there is any weird security setup.

OpenCart®
Project Owner & Developer.
OpenCart commercial support now available!


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by mtjhost » Mon Apr 10, 2017 8:25 pm

Hi

In my case I have installed the SSL correctly on the website. The website is working on my server, ip correctly while it is not working on some secured server and supply error 403 Forbidden error. I have cleared the cache from the Secure server PC and also done all basic job to open website with a fresh. Still its not opening.
While other websites I can open well in the secured server with SSL or without SSL. Means something is still there which is not working well. Kindly provide contacts so I can give details.
Anyone here who can help what to do to

New member

Posts

Joined
Wed Apr 30, 2014 12:37 am
Who is online

Users browsing this forum: No registered users and 24 guests