Post by pogo » Wed Oct 24, 2018 6:57 am

Hi there,
We have an oc website on 1.5.5.1 and we heavily customised the system.
We have been using Linnworks for years without any problems but recently they upgraded their system and only supports of 2.0+ as they started to use API to connect opencart.
We are about to upgrade our shop to 2.x but it takes time to recode the customized logic.
Currently we have to manually updating the stock and it is almost impossible to update them all as there are thousands of products stock get changed everyday.
I wonder if there is any extension or API that is equivalent to 2.0 API so that we can sync the stock for now while we are developing the new website?
Here is Linnworks link about connecting to opencart: https://www.linnworks.com/support/setti ... tegration/
Any suggestion would be much appreciated!
Great thanks
P

Newbie

Posts

Joined
Tue Jan 09, 2018 11:40 pm

Post by straightlight » Wed Oct 24, 2018 8:10 pm

With the use of extensions, it could also be achieved. However, upgrading to OC v2.x releases would be the best option since the API features are already integrated into the core for free. Rather put your time on code customization or buy yourself sometime to save you time on spending for your store. That's pretty much how it works.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: Bing [Bot] and 7 guests