Post by ranu70 » Wed Apr 04, 2018 1:01 pm

Hi change my server, after uploading to other one i am getting the following error on my OC admin panel after login

Warning: fopen(/home/tinkex8l/public_html/rs156/system/download/test): failed to open stream: Is a directory in /home/tinkex8l/public_html/rs156/admin/controller/common/home.php on line 73
Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/tinkex8l/public_html/rs156/admin/controller/common/home.php on line 74
Warning: fclose() expects parameter 1 to be resource, boolean given in /home/tinkex8l/public_html/rs156/admin/controller/common/home.php on line 75
Warning: unlink(/home/tinkex8l/public_html/rs156/system/download/test): Is a directory in /home/tinkex8l/public_html/rs156/admin/controller/common/home.php on line 80

Please help !!!
Thanks

New member

Posts

Joined
Tue Apr 01, 2014 12:31 pm

Post by straightlight » Wed Apr 04, 2018 6:36 pm

Failed move-over process. Besides, the system/download folder does not contain any sub-folders by default. If you are not sure on how to move your files between servers, you could always submit a new service request in the Commercial Support section of the forum for professional assistance.

You can also create those sub-folders in your system/download folder and setting the CHMOD recursive settings to 0755 but without guarantee of success.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 29 guests