Post by dannoman » Sat Feb 17, 2018 9:10 am

Hello, I am trying to use the DB Converter OpenCart and when I run it, I get the error in the title. I am attempting to upgrade OpenCart 1.5.2 to 2.3 so it seems a logical step to me to use this tool to bring it up to date. However I cannot seem to get around the error. Here's the output of my test rig; testing before I try this in dev-prod (Staging).

Server Configuration
Apache Version: 2.4.23 - Documentation
PHP Version: 5.6.25 - Documentation
Server Software: Apache/2.4.23 (Win64) PHP/5.6.25 - Port defined for Apache: 80
MySQL Version: 5.7.14 - Port defined for MySQL: 3306

So where do I go from here?

Newbie

Posts

Joined
Fri Feb 16, 2018 11:20 pm

Post by straightlight » Sun Feb 18, 2018 11:33 pm

LModel class does not exist among the core. Caused by an installed extension. Contact the extension developer to resolve this issue.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 19 guests