Post by eldanielo » Mon May 29, 2017 10:02 pm

Hi everyone,

we have BillPay as a module in our shop and the last compatibility version is 2.0.1.0 (https://www.opencart.com/index.php?rout ... on_id=5931).

We'd like to upgrade from version 1.5.6 to 2.0.1.0 (or if anybody knows a way to get the module running in the newest version of OpenCart - please tell me).

We found this tutorial https://www.youtube.com/watch?v=eOsOswYBGuU which upgrades to version 2.0.1.1. Does anyone know if the modul also works with this version?

Thx

Newbie

Posts

Joined
Wed May 24, 2017 5:15 pm

Post by IP_CAM » Tue May 30, 2017 2:30 am

if anybody knows a way to get the module running

I assume, someone will know, but this unfortunate UPGRADE Matter has been handled in
many Topics, for some time, and lately, it's hard to find anymore Fellows here, eager to get
involved in likely endless Postings, with little or no success, just for the fun of it. :'(

Therefore, in short, no official way exists, to upgrade V.1.5 to V.2.x, those are different Versions
even V.2 is not V.2, and when it comes to Extensions, forget, what you used, or then, get it
reworked, to match the Software Version, you plan to use.

And in very short, better check the Extension Section, most of the DEV's, able to do it, have
their Offers on Display:
https://www.opencart.com/index.php?rout ... ch=Upgrade
Just make sure, not to overwrite, and so kill, existing and working Content! ;)
Good Luck
Ernie
Last edited by IP_CAM on Tue May 30, 2017 6:16 am, edited 1 time in total.

Ernie's OpenCart v.1.5.6.5 LIGHT + OpenShop Admin v.1.75 Test Sites
http://www.ebikes.li - http://www.evelo.li - http://www.openshop.li
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by EvolveWebHosting » Tue May 30, 2017 3:09 am

eldanielo wrote:
Mon May 29, 2017 10:02 pm
Hi everyone,

we have BillPay as a module in our shop and the last compatibility version is 2.0.1.0 (https://www.opencart.com/index.php?rout ... on_id=5931).

We'd like to upgrade from version 1.5.6 to 2.0.1.0 (or if anybody knows a way to get the module running in the newest version of OpenCart - please tell me).

We found this tutorial https://www.youtube.com/watch?v=eOsOswYBGuU which upgrades to version 2.0.1.1. Does anyone know if the modul also works with this version?

Thx
If you're unsure of how to develop an upgraded version of that extension, you can make a post in the commercial support section and I'm sure a developer would do the work for you.

Image
https://www.evolvewebhost.com
Unhappy with your current host? We can migrate your account today (usually for no fee)! Visit our website and signup and we'll take care of the rest!
24/7/365 support
Image


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA
Who is online

Users browsing this forum: No registered users and 16 guests