Post by mark4785 » Sat Mar 25, 2017 6:53 am

I am trying to set my store up so that it can be accessed from a new domain name.

I have installed a domain alias and pointed it to the home directory of my virtual hosting account.

I have then proceeded to input the new domain name into the /config.php and admin/config.php file. After making this change I can access the store from the new domain name BUT none of the product pictures load up. What am I doing wrong?

Note: I have cleared my browser cache and cookies so this is not a cache issue with my computer.

Regards,
Mark.


Newbie

Posts

Joined
Fri Jan 30, 2015 3:01 am

Post by EvolveWebHosting » Fri Apr 14, 2017 11:18 pm

mark4785 wrote:
Sat Mar 25, 2017 6:53 am
I am trying to set my store up so that it can be accessed from a new domain name.

I have installed a domain alias and pointed it to the home directory of my virtual hosting account.

I have then proceeded to input the new domain name into the /config.php and admin/config.php file. After making this change I can access the store from the new domain name BUT none of the product pictures load up. What am I doing wrong?

Note: I have cleared my browser cache and cookies so this is not a cache issue with my computer.
Make sure you updated your nameservers with your domain registrar and check your .htaccess file to make sure there is not a redirect to the old domain.

Image
https://www.evolvewebhost.com
Unhappy with your current host? We can migrate your account today (usually for no fee)! Visit our website and signup and we'll take care of the rest!
24/7/365 support
Image


User avatar

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA
Who is online

Users browsing this forum: No registered users and 41 guests