Post by MarkIce » Tue Feb 21, 2017 3:00 am

To OpenCart Admin

* Please remove this Topic*

Thank you
Last edited by MarkIce on Thu Apr 27, 2017 9:35 pm, edited 2 times in total.

Newbie

Posts

Joined
Sat Mar 01, 2014 5:58 am

Post by EvolveWebHosting » Tue Feb 21, 2017 1:54 pm

Hi the following URLs are insecure within your template:

Number of Insecure links found: 3
Line Numbers - Insecure Links
6 http://www.gregsofspilsby.co.uk/catalog ... racking.js
1182 http://www.gregsofspilsby.co.uk/image/d ... ostage.png
9574 http://www.gregsofspilsby.co.uk/image/d ... transp.png

Feel free to use this free tool to debug any pages that are not showing the padlock on your site:

https://www.evolvewebhost.com/ssl-tools ... adlock.php

Image
https://www.evolvewebhost.com

24/7/365 support
Image


User avatar

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA

Post by MarkIce » Tue Feb 21, 2017 5:12 pm

Opencart Admin

* Please remove this Topic*
Last edited by MarkIce on Thu Apr 27, 2017 9:36 pm, edited 1 time in total.

Newbie

Posts

Joined
Sat Mar 01, 2014 5:58 am

Post by EvolveWebHosting » Wed Feb 22, 2017 12:02 am

MarkIce wrote:
Tue Feb 21, 2017 5:12 pm
hi,

seem to have possibly sorted this, it seems to be due to a file within: catalog/view/javascript/ga_social_tracking.js
after removing the file totally, plus some code from my header file.. the SSL padlock seem to be working on all it correct pages
That would fix it, however, are you removing code that your website actually needs? There are most likely links that point to http:// instead of https://

Image
https://www.evolvewebhost.com

24/7/365 support
Image


User avatar

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA

Post by MarkIce » Wed Feb 22, 2017 12:52 am

Opencart Admin

* Please remove this Topic*
Last edited by MarkIce on Thu Apr 27, 2017 9:37 pm, edited 1 time in total.

Newbie

Posts

Joined
Sat Mar 01, 2014 5:58 am

Post by EvolveWebHosting » Wed Feb 22, 2017 1:32 am

Happy to help out and I'm glad you're making progress with this issue.

Image
https://www.evolvewebhost.com

24/7/365 support
Image


User avatar

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA

Post by knowband.plugins » Wed Mar 01, 2017 8:29 pm

This issue is coming because your site is loading some images over http url. Please make sure that you have entered https url in your config files.
/config.php

/admin/config.php

Regards,
Knowband Plugins Team

Opencart Plugins: Knowband Store
Email: support@knowband.com


User avatar

Posts

Joined
Thu Aug 04, 2016 2:56 pm

Who is online

Users browsing this forum: No registered users and 6 guests