Post by fers1970 » Mon Feb 13, 2017 5:46 am

Hi everyone, I couldn't find the solution around the forum so I had to post this.
I moved my opencart 1.5.5.1 installation to a new hosting server, I did all the steps with files and database as well as configuration files, after all I can get to the Admin panel login, but I can't log in...no error messages just it doesn't go beyond the log in page. I know the user and password are correct because when I set a wrong one I get the error message, but with the correct user/password I just can't enter...
It seems that the system checks the user and password ok but can't open the admin panel and get back to login.

Main store seems to work normally.

Any help on this?
Thanks in advance


Posts

Joined
Sat Jan 26, 2013 3:59 am

Post by knowband.plugins » Fri Mar 10, 2017 12:14 pm

Hi,

There must be some configuration error. Please make sure that the permission of the folder is 775 on server.

Also check the owner of the project of folder by running command "ls -lh" outside product folder directory.

Please change owner to www-data(in most Linux server cases) by running the below command

Code: Select all

"chown -R www-data:www-data /project_folder_name"
Hope, It helps. Please reply if you found any issue after trying the above cases.

Regards,
Knowband Plugins Team

Opencart Plugins: Knowband Store
Email: support@knowband.com


User avatar

Posts

Joined
Thu Aug 04, 2016 2:56 pm

Who is online

Users browsing this forum: No registered users and 14 guests