Post by defroster » Tue Jan 17, 2017 4:02 am

Hello, I just tried to upgrade from 1.5.2.1 to 2.3.0.2 and encountered this problem. Any ideas of what to do or what could be wrong?

Thankful for help

Image

Newbie

Posts

Joined
Tue Jan 17, 2017 3:55 am

Post by defroster » Wed Jan 18, 2017 4:13 am

Solved it. thanks. The problem was that the database user didn't have the correct permissions set.

Newbie

Posts

Joined
Tue Jan 17, 2017 3:55 am

Post by dxer » Tue Jan 31, 2017 10:45 pm

I would like to upgrade from 1.5.6.1 to 2.3.0.2 .
Is there a script that I should use or there is other way to do this ?

New member

Posts

Joined
Thu Dec 13, 2012 10:32 pm

Post by IP_CAM » Wed Feb 01, 2017 3:38 am

if you want to screw up, try to use the old OC v.1.5 to 1.5 upgrade way.
And if you want to install a clean and working new v.2.x, INSTALL IT, the regular way,
and afterwards, you may get some assistance, to UPGRADE a COPIED 1.5.x DB !
Everything else is just an attempted shop suicide.
Good Luck ;)
Ernie

Ernie's OpenShop v.1.75 + OpenCart v.1.5.6.5 LIGHT Test Sites with free responsive Themes
http://www.bigmax.ch/shop/ - http://www.ebikes.li - http://www.ipc.li/shop/ - http://www.openshop.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 24 guests