Post by andeeknits » Wed Oct 26, 2016 11:48 pm

I thought I would try and upgrade from 1.5.6.4 to the latest version but got an error message saying that version 1.5. needed to be installed so I tried to restore the backup I had dutifully created before trying to upgrade but now am missing most of the sections under Extensions including Modules, Shipping, Payments, Order Totals and Product Feeds.

Can anybody help as I have tried several restores but to no avail ???

Newbie

Posts

Joined
Thu Jul 10, 2014 3:36 am

Post by artcore » Thu Oct 27, 2016 2:32 am

You could ask your web host to restore a full backup of your account prior to the upgrade. The best way to upgrade in my opinion is to use a test copy of your shop. I did a write up for this a few days/weeks? :D ago which you can find by searching the forum.

Hope you get it sorted!

Attn: I no longer provide OpenCart extensions, nor future support - this includes forum posts.
Reason: I moved on to Laravel ;D

Thanks!


User avatar
Active Member

Posts

Joined
Tue Jul 09, 2013 4:13 am
Location - The Netherlands

Post by andeeknits » Thu Oct 27, 2016 3:47 am

I am pleased to report that I now have my original version back in full working order.
I ended up doing a clean install of version 1.5.6.4 and then restored the backups I had made before trying the disasterous upgrade!
Anyway all is well and I have learned a valuable lesson!

Newbie

Posts

Joined
Thu Jul 10, 2014 3:36 am

Post by dmsims » Thu Oct 27, 2016 9:34 am

Glad you got it back

The lack of a working upgrade script or PROPER INSTRUCTIONS is a disgrace

Active Member

Posts

Joined
Sat Apr 13, 2013 6:05 pm

Post by Hannah00 » Wed Nov 02, 2016 4:01 pm

As I know, upgrade version is not supported to upgrade extension. Store owner can upgrade extension on marketplace if this extension is developed to be suitable for high version of opencart.

Opencart migration & upgrade tool


User avatar
New member

Posts

Joined
Wed May 04, 2016 5:09 pm

Post by EvolveWebHosting » Thu Nov 10, 2016 12:22 am

dmsims wrote:Glad you got it back

The lack of a working upgrade script or PROPER INSTRUCTIONS is a disgrace
I agree that the instructions are lacking but the upgrade script for v2.3.0.2 works just fine. Upgrading Extensions and Themes is always a separate process.

Image
https://www.evolvewebhost.com
Unhappy with your current host? We can migrate your account today (usually for no fee)! Visit our website and signup and we'll take care of the rest!
24/7/365 support
Image


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA
Who is online

Users browsing this forum: No registered users and 14 guests