Post by pavelazad » Mon Jun 18, 2018 7:58 pm

helloo all,

I got an email from paypal
Our records indicate that your PayPal integration is utilizing a version that is less than TLS 1.2. You must act immediately to upgrade your PayPal integration(s) to utilize TLS 1.2 cryptographic protocol PRIOR to June 30, 2018.
.
I really don't have any idea how to implement that. I checked with the hosting they said tls is already there in hosting.
Using opencard verstion 1.5.6 and Paypal Standard payment method.

please help me to fix this issue. thanks.

Newbie

Posts

Joined
Mon Jun 18, 2018 7:52 pm

Post by Johnathan » Mon Jun 18, 2018 9:56 pm

There are a few topics on this already being discussed. Here's one, for example:

viewtopic.php?f=20&t=205053

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 6 guests