Post by piyush sinha » Fri Apr 21, 2017 1:34 am

My website was reinstalled by the host on the same version 1.5.6.4. The problem after installation is I get Failed to load resource: the server responded with a status of 403 (Forbidden) error for custom.css

In my header.tpl I have below codes

Code: Select all

$kuler->addStyle(array(
  "catalog/view/javascript/jquery/ui/themes/ui-lightness/jquery-ui-1.8.16.custom.css",
	"catalog/view/theme/bromic/stylesheet/stylesheet.css",
	"catalog/view/theme/bromic/stylesheet/custom/custom.css",
	"catalog/view/theme/$theme/stylesheet/animate.min.css",
	"catalog/view/theme/$theme/stylesheet/font-awesome.min.css"
Now my error console shows this path http://interiomarket.com/catalog/view/t ... custom.css:
And my original file path from previous backup was catalog/view/theme/bromic/stylesheet/custom.css
Now my host came up with the a trick and made new folder by the name of custom and placed relevant files in them to nullify the error.
But I am still seeing this error. I have cleared all the browser and system/cache files.

Can anybody please help?

Newbie

Posts

Joined
Tue Jan 24, 2017 8:10 pm

Post by IP_CAM » Fri Apr 21, 2017 2:53 am

$kuler->addStyle(array(
means, that you use a KULER Theme. But unfortunately, this Theme Creator does not longer exist.
So, better switch back to the Default Theme, and deactivate all KULER Mods first, to find out, if the
shop at least works this way.
Ernie

Ernie's OpenCart 1.5.6.5 light with responsive OC Bootstrap Themes:
http://www.bigmax.ch - http://www.gratis-anzeiger.com - http://www.hitline.info/ocshop/
Image


User avatar
Newbie

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 19 guests