Post by caver911 » Sat Dec 17, 2016 5:02 am

Extension in mind is the following:
https://www.opencart.com/index.php?rout ... h=currency

I am new to opencart and in general.

Do I need to install this files in general to all installed languages and currencies - or do I just install the files that followed with the extension? I see in the folders they do not contain all the files for example languages. Thats why I suspect you must first install each wanted language and then this extension. Same with currency.

So please advice me on how to install it the best way.

I use cpanel and file manager.

New member

Posts

Joined
Thu Dec 15, 2016 4:36 am

Post by OSWorX » Sat Dec 17, 2016 5:26 am

caver911 wrote:Extension in mind is the following:
https://www.opencart.com/index.php?rout ... h=currency

I am new to opencart and in general.

Do I need to install this files in general to all installed languages and currencies - or do I just install the files that followed with the extension? I see in the folders they do not contain all the files for example languages. Thats why I suspect you must first install each wanted language and then this extension. Same with currency.

So please advice me on how to install it the best way.

I use cpanel and file manager.
No, you do not need to install this extension.
Why?
Because it does not what you expect.
If you want to have additional languages (beside English which is default and embedded), you have to look for the wanted languages and install them as their translator/developer describes.
For example this here (German - from me) has an installer which does everything for you:
https://www.opencart.com/index.php?rout ... n_id=18894

I doubt that anyone else will have such, then you have to copy and define the language settings.

Currencies: not need to install anything!
Simply define/add the currency you need/want - and that's it!

The extension you have in your mind will 'only' try to detect the visitors country and select after that detection the correct language and currency - if existing.

And to install this extension: you ar enot writing which shopversion you are using!
So, if 2.x simply use the internal installer and select the package with ocmod in his name.
If you are using 1.5.x then you have to unzip the package locale and copy all files with FTP to your shop.
But there should be a readme or instalaltion manual if it is developed well!

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 2 guests