Post by sitoryu » Thu Jun 07, 2018 3:27 pm

Hello evryone,
I have problem with installation of free extensions, when I try install "[OCMOD] Custom CSS by viethemes" I get error "Signature hash does not match!" -> (see atached file pls).
How I can fix it?
Tnx

Newbie

Posts

Joined
Wed Jun 06, 2018 4:43 pm

Post by xxvirusxx » Thu Jun 07, 2018 3:57 pm

So you use opencart 2.3.0.2?

Because I think this is opencart 3 Marketplace error..
viewtopic.php?f=199&t=198859

Active Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm

Post by sitoryu » Thu Jun 07, 2018 4:01 pm

no, I think it's last version : Version 3.0.2.0

Newbie

Posts

Joined
Wed Jun 06, 2018 4:43 pm

Post by OSWorX » Thu Jun 07, 2018 4:22 pm

sitoryu wrote:
Thu Jun 07, 2018 4:01 pm
no, I think it's last version : Version 3.0.2.0
You should do what xxvirusxx recommended!
And if your version is 3.x - then you are in the wrong forum.

Image


User avatar
Expert Member

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by sitoryu » Thu Jun 07, 2018 4:38 pm

a...understood!
Any way - it's hrlp me!
Tnx

Newbie

Posts

Joined
Wed Jun 06, 2018 4:43 pm
Who is online

Users browsing this forum: No registered users and 3 guests