Page 1 of 1

SEO Urls don't working in blog pavblog.

Posted: Sat Apr 28, 2018 9:28 pm
by web400
SEO Urls don't working in opencart 2.2 pavblog.

Re: SEO Urls don't working in blog pavblog.

Posted: Tue May 01, 2018 3:07 am
by thekrotek
Yeah, yeah, and we all suppose to know what does "not working" mean. Same story for a thousand time.

Re: SEO Urls don't working in blog pavblog.

Posted: Mon May 07, 2018 3:00 pm
by web400
this link :?route=pavblog/blogs
don't SEO when enable system>settings>server>Use SEO URLs>yes.
please download theme "Pav Ministore"
https://www.opencart.com/index.php?rout ... n_id=28155
and test seo url in the blog.

Re: SEO Urls don't working in blog pavblog.

Posted: Mon May 07, 2018 6:24 pm
by OSWorX
web400 wrote:
Mon May 07, 2018 3:00 pm
this link :?route=pavblog/blogs
don't SEO when enable system>settings>server>Use SEO URLs>yes.
please download theme "Pav Ministore"
https://www.opencart.com/index.php?rout ... n_id=28155
and test seo url in the blog.
Another prankster!
Ask the developer of pav blog for help, this issue is not related to OpenCart itself.

Re: SEO Urls don't working in blog pavblog.

Posted: Tue May 08, 2018 1:10 am
by IP_CAM
Well, this so-called Theme Extension contains about 60 different
Files, placed troughout the entire OC Installation, including the system.
In contrary to a 'regular' custom Theme, containing nothing but a stylesheet,
and possible a couple of custom Theme files.

Testing such an installation could therefore have harsh consequences for
a default OC installation, and the default way of doing things, so, better don't
expect anyone to try this out, just to eventually ruin an existing working OC.
In addition, the Code is made for OC v.2.3.x, as it looks, it therefore might not
even work in full in earlier Installations.
Good Luck ;)
Ernie