Post by SherpaDesign » Tue Mar 27, 2018 8:37 am

We're running opencart 2.0.3.1 and have the "Afterpay Payment Integration - OC-2.x" module installed and has been working for nearly a year. Suddenly the following error has occurred:
Error: Could not load template /home/XXXX/public_html/catalog/view/theme/common/success! in /home/XXXX/public_html/system/engine/loader.php on line 45

This error occurs and the end of the checkout process...
The error seems to be missing the theme directory in the URL structure. Can anyone assist in where this might be fixed? I'm semi literate in PHP.

Newbie

Posts

Joined
Fri Sep 07, 2012 9:57 am

Post by IP_CAM » Tue Mar 27, 2018 8:41 am

Well, catalog/view/theme/common/success means, that your
success.tpl File no longer seems to exist on your Server. So, better check for it!
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Installation, similar to:
http://www.bigmax.ch - http://www.ipcam.li - http://www.jti.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by SherpaDesign » Tue Mar 27, 2018 8:57 am

IP_CAM wrote:
Tue Mar 27, 2018 8:41 am
Well, catalog/view/theme/common/success means, that your
success.tpl File no longer seems to exist on your Server. So, better check for it!
Ernie
Thanks Ernie, the file is there. I was thinking the error was being caused by the plugin or opencart not specifying the theme in that URL or something along those lines.

Newbie

Posts

Joined
Fri Sep 07, 2012 9:57 am

Post by IP_CAM » Tue Mar 27, 2018 1:42 pm

catalog/view/theme/common/success
Me Boozo-Brain, it should have been:
catalog/view/theme/Yourtheme/template/common/success
by nature of things! :laugh:
Good Luck!
Ernie

For Sale: Top URL's, including an OpenCart V-Pro Installation, similar to:
http://www.bigmax.ch - http://www.ipcam.li - http://www.jti.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by SherpaDesign » Tue Mar 27, 2018 2:11 pm

IP_CAM wrote:
Tue Mar 27, 2018 1:42 pm
catalog/view/theme/common/success
Me Boozo-Brain, it should have been:
catalog/view/theme/Yourtheme/template/common/success
by nature of things! :laugh:
Good Luck!
Ernie
Yes exactly, although I have no idea where to remedy the url path error...Any ideas?

Newbie

Posts

Joined
Fri Sep 07, 2012 9:57 am

Post by Zak Mistry » Tue Apr 17, 2018 3:56 pm

I would like to do it better, but there is also a problem with the server ???

Newbie

Posts

Joined
Fri Apr 13, 2018 7:20 pm
Who is online

Users browsing this forum: No registered users and 6 guests