Post by cutlerycuts » Sat Nov 25, 2017 5:11 am

I just installed OC 2.3.0.2 and I am able to access the admin area but for some reason it is not loading
the index page.
https://www.cutlerycuts.com/cart/
I looked at the config.php file and all looks fine.

<?php
// HTTP
define('HTTP_SERVER', 'https://www.cutlerycuts.com/cart/');
define('HTTP_CATALOG', 'https://www.cutlerycuts.com/cart/');
define('HTTP_IMAGE', 'https://www.cutlerycuts.com/cart/image/');

// HTTPS
define('HTTPS_SERVER', 'https://www.cutlerycuts.com/cart/');
define('HTTPS_CATALOG', 'https://www.cutlerycuts.com/cart/');
define('HTTP_IMAGE', 'https://www.cutlerycuts.com/cart/image/');

// DIR
define('DIR_APPLICATION', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/catalog/');
define('DIR_SYSTEM', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/system/');
define('DIR_IMAGE', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/image/');
define('DIR_LANGUAGE', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/catalog/language/');
define('DIR_TEMPLATE', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/catalog/view/theme/');
define('DIR_CONFIG', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/system/config/');
define('DIR_CACHE', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/system/storage/cache/');
define('DIR_DOWNLOAD', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/system/storage/download/');
define('DIR_LOGS', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/system/storage/logs/');
define('DIR_MODIFICATION', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/system/storage/modification/');
define('DIR_UPLOAD', '/home/bigraynsd1776/public_html/cutlerycuts.com/cart/system/storage/upload/');

// DB
define('DB_DRIVER', 'mysqli');
define('DB_HOSTNAME', 'localhost');
define('DB_USERNAME', 'cutlerycuts');
define('DB_PASSWORD', 'Ght1776CUT!@');
define('DB_DATABASE', 'i1025230_oc1');
define('DB_PORT', '3306');
define('DB_PREFIX', 'oc_');

Anyone have any ideas?

User avatar
New member

Posts

Joined
Sun Oct 04, 2015 11:01 pm
Location - Harlingen, TX

Post by straightlight » Sat Nov 25, 2017 5:15 am

In your root FTP folders, look for logs/access_log and / or logs/error_log or from your system/storage/logs/error.log (or .txt file) or from your host console - look for your logs icon. Provide the most recent activities you see regarding index.php file.

In the mean time, remove the second:

Code: Select all

define('HTTP_IMAGE', 'https://www.cutlerycuts.com/cart/image/');
since you seem to have it defined twice in the file. Ensure in your admin/config.php file that the same constants also do not repeat themselves.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by cutlerycuts » Sat Nov 25, 2017 5:50 am

I removed the extra line as you suggested.
I looked at all the logs you mentioned and only one of them mentions the index page but it's empty.
See attached.

Attachments

Screenshot1.jpg

Screenshot1.jpg (84.19 KiB) Viewed 499 times


User avatar
New member

Posts

Joined
Sun Oct 04, 2015 11:01 pm
Location - Harlingen, TX

Post by straightlight » Sat Nov 25, 2017 5:55 am

The screenshot only provides one of the instructions that were mentioned on my previous post. Please follow the rest of the instructions noticing the index.php file.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by cutlerycuts » Sat Nov 25, 2017 1:12 pm

Reinstalled the whole version and works fine now.
Thanks.

User avatar
New member

Posts

Joined
Sun Oct 04, 2015 11:01 pm
Location - Harlingen, TX
Who is online

Users browsing this forum: No registered users and 7 guests