Post by Marinelife » Tue Sep 12, 2017 12:17 am

Hello

Am having a small issue in my site related tab in both Arabic and English interface it's showing in English i tried to contact my theme developer but unfortunately he is not responding at my tickets at all and really i need someone to help me to fix this issue also i'm getting this error:
I have already setup the name in translation files for both languages.

Code: Select all

PHP Notice: Undefined variable: languageID in public_html/catalog/view/theme/marine/template/product/product_detail_hitech.tpl on line 254

<?php if( $productConfig['enable_product_customtab'] && isset($productConfig['product_customtab_name'][$languageID]) ) { ?>


PHP Notice: Undefined variable: languageID in public_html/catalog/view/theme/marine/template/product/product_detail_hitech.tpl on line 335

<?php if( $productConfig['enable_product_customtab'] && isset($productConfig['product_customtab_content'][$languageID]) ) { ?>

Your help would be much appreciated.

I'm Using OC 2.3.0.2

Attachments

enrelatedprod.JPG

In English - enrelatedprod.JPG (11.59 KiB) Viewed 189 times

arrelatedprod.JPG

In Arabic - arrelatedprod.JPG (10.63 KiB) Viewed 189 times


User avatar
Newbie

Posts

Joined
Fri Aug 25, 2017 7:13 am
Location - Jeddah

Post by Marinelife » Tue Sep 12, 2017 4:15 am

Please anyone help me to resolve this issue.

I really need your assist on this :(

User avatar
Newbie

Posts

Joined
Fri Aug 25, 2017 7:13 am
Location - Jeddah
Who is online

Users browsing this forum: No registered users and 10 guests