Post by cutlerycuts » Sat Aug 19, 2017 11:24 pm

After trying to reinstall a fresh copy of OC2.1.0.4 without installing any extensions nor mods, I keep getting this error that repeats itself (4) times when I refresh the Modifications.

Warning: fopen(/home/bigraynsd1776/public_html/cutlerycuts.com/ecommerce/system/modification/system/engine/action.php): failed to open stream: No such file or directory in /home/bigraynsd1776/public_html/cutlerycuts.com/ecommerce/admin/controller/extension/modification.php on line 408
Warning: fwrite() expects parameter 1 to be resource, boolean given in /home/bigraynsd1776/public_html/cutlerycuts.com/ecommerce/admin/controller/extension/modification.php on line 410
Warning: fclose() expects parameter 1 to be resource, boolean given in /home/bigraynsd1776/public_html/cutlerycuts.com/ecommerce/admin/controller/extension/modification.php on line 412

Here is the info on those lines:
Line 408 $handle = fopen(DIR_MODIFICATION . $key, 'w');
Line 410 fwrite($handle, $value);
Line 412 fclose($handle);

Why is this happening on a fresh copy?
Does this version need VQMOD (not sure which version works with is version of OC) to install extensions/mod or does it already come with it?

User avatar
New member

Posts

Joined
Sun Oct 04, 2015 11:01 pm
Location - Harlingen, TX

Post by IP_CAM » Sun Aug 20, 2017 1:08 am

Well, an OC2.1.0.4 does not exist ! :D
Ernie

Ernie's OpenShop v.1.75 + OpenCart v.1.5.6.5 LIGHT Test Sites with free responsive Themes
http://www.bigmax.ch/shop/ - http://www.ebikes.li - http://www.ipc.li/shop/ - http://www.openshop.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by cutlerycuts » Sun Aug 20, 2017 1:09 am

Sorry, its version 2.1.0.2
My mistake.

User avatar
New member

Posts

Joined
Sun Oct 04, 2015 11:01 pm
Location - Harlingen, TX

Post by IP_CAM » Sun Aug 20, 2017 5:11 am

well, a Server Path like:

Code: Select all

/home/bigraynsd1776/public_html/cutlerycuts.com/ecommerce/system/modification/system/engine/action.php
does not exist, by Default, and if no OcMod is playing some unknown role in this.
It should probable read:

Code: Select all

/home/bigraynsd1776/public_html/cutlerycuts.com/ecommerce/system/engine/action.php
and if so, you have therefore just incorrectly configured your config.php fles, I assume.
Ernie

Ernie's OpenShop v.1.75 + OpenCart v.1.5.6.5 LIGHT Test Sites with free responsive Themes
http://www.bigmax.ch/shop/ - http://www.ebikes.li - http://www.ipc.li/shop/ - http://www.openshop.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 15 guests