Post by eldiablo » Tue May 16, 2017 1:21 am

Hi
This site is still a work in progress and testing but I have an issue with only one product page, I have altered the the descriptrion and review tabs on the products page I also have the additional tab VQMOD installed which gives me an additional tab if I want it. My issue is tha on all my products if I dont enter anything in the additional tab the description and review tabs are justified and divided equally along the width of the div, I have entered something in the additionalk tab on one product (mantle i think) and it justifies three tabs nicely but on one product (fireplace) they are not justified and a blank tab is inserted, I'm baffled as to why this is happening on this product only . I've looked at it but just wondered if any of you could cast an eye over it in web tools just in case I'm missing something obvious.
http://themissingpiecejewellery.co.uk

Thanks in advance

regards

Newbie

Posts

Joined
Sun Nov 29, 2009 9:53 pm

Post by eldiablo » Tue May 16, 2017 4:51 am

Sorted it, just in case anyone else has this with the new tab content, when you edit your product and leve the new tab content empty it actually isn't switch to code view and there is p tags there, delete these, save and hey presto the blank additional tab dissapears just remember each time you open the product to edit anything the tags are put back so they will need deleting again.

Newbie

Posts

Joined
Sun Nov 29, 2009 9:53 pm
Who is online

Users browsing this forum: rm113 and 10 guests