Post by xairflyer » Mon Mar 20, 2017 2:51 am

I had uploaded a new product image and then clicked the box beside one I wanted to delete when I hit delete it said the file or directory you have selected has been deleted, now when I want to add an image and click on the blue box with the pencil It wont do anything ? anyone know what I have deleted and how to get it back ?
Very frustrating as I have just spent past few hours taking pictures to upload to site and now I cant :'(
2.3.0.2 www.3dlasercraft.com/store

found out what its called image manager - I no longer have one :(
Last edited by xairflyer on Tue Mar 21, 2017 6:50 pm, edited 1 time in total.


Posts

Joined
Sun Jan 11, 2015 8:58 am

Post by Qphoria » Tue Mar 21, 2017 1:10 am

so if the pencil does nothing, that likely means there is a Javascript error on the page that is breaking the page. Any new mods installed recently?
To check the error hit F12 in most browsers. That will show you the javascript console and you can use that to track the error.

OpenCart 2.0.x Mod Update Info

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by xairflyer » Tue Mar 21, 2017 4:50 am

No new mods installed, but I found the problem or how to fix it, I had to reload the deleted file through ftp to get it to image manager to work again

If you have a product image you want to change you must delete it first before opening the image manager, otherwise if you delete it (an active image) in there your image manager will no longer work once you exit, took many hours searching online to find a similar problem

Think it is a glitch that could do with fixing in next version


Posts

Joined
Sun Jan 11, 2015 8:58 am

Post by xairflyer » Tue Mar 21, 2017 6:51 pm

updated title to make easier for others to find at later date when having same problem


Posts

Joined
Sun Jan 11, 2015 8:58 am