Post by FabTop » Fri Sep 07, 2018 1:55 am

Hi guys,
i tried to contact Qphoria for this issue, as suggested by @Straightlight, but i'm out of luck.

- IIS server
- SSL
- OC 2.2 (standard) and VQMod
- No Vqmod xml file added (only vqmod_opencart.xml)

vqmod/logs folder contains nothing
vqmod/vqcache folder contains 'vq2-D' (empty)
vqmod/checked.cache seems ok
vqmod/mods_cache seems ok

Front end side - it works fine

Back end side - i need to create a vqmod folder inside my admin folder to start back end.
There's a referencing problem with admin side configuration.
If i modify vqmod.php adding '../' to relative paths configuration, at beginning of file, back end works but front end fails ???

Thank you in advance

Newbie

Posts

Joined
Tue Jan 31, 2017 10:33 pm

Post by IP_CAM » Fri Sep 07, 2018 3:37 am

i need to create a vqmod folder inside my admin folder to start back end
Well, then better make this public in the commercial section of this forum, to possibly get
someone, designing two different VqMods, one for the admin, and one for the Folks ... :laugh:
No offense please, but that's a weird idea, and would only complicate your OC Life.
Good Luck ;)
Ernie

For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 3 guests