Post by dickinsonwoodworking » Fri Jul 06, 2018 6:21 am

Hello,
I have all my permissions set and everything is writable, but when I go to continue to step 3, I get an error that says "Warning: config.php needs to be writable for OpenCart to be installed!"

I am not sure why this is showing up or how to fix it...

Thank you!

Attachments

step 2 open cart install.jpg

step 2 open cart install.jpg (327.55 KiB) Viewed 103 times

Last edited by dickinsonwoodworking on Fri Jul 06, 2018 7:26 am, edited 1 time in total.


Posts

Joined
Fri Jun 30, 2017 7:50 am

Post by IP_CAM » Fri Jul 06, 2018 6:28 am

Make absolutely sure, that your existing empty 2 config.php
files do NOT contain anything, not even an empty Line ! I
just had such a case... ;) in Peku's latest v.1.5.6.5_Edge release. :-\
Ernie
---
Image

Attachments

install-config_php.jpg

install-config_php.jpg (5.14 KiB) Viewed 93 times


Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by dickinsonwoodworking » Fri Jul 06, 2018 7:14 am

Thanks. I got that fixed now on to a new problem in step 3! GRR!!!


Posts

Joined
Fri Jun 30, 2017 7:50 am

Post by IP_CAM » Fri Jul 06, 2018 7:33 am

Is it related to the inability, to select your mysqli Database Driver ?
Then, please name the OC-Version you use ! 8)
Ernie

Ernie's OpenCart v.1.5.6.5 LIGHT + V-Pro + OpenShop Admin v.1.75 Test Sites
http://www.bigmax.ch - http://www.opencart.li/shop/
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 6 guests