Post by genegrin » Thu Jun 28, 2018 3:37 am

Before June 26, 2018, PayPal is requiring all merchants to upgrade their security protocols to TLS 1.2, in line with the PCI mandate, and make the other required security upgrades.

Could someone suggest me please?
Version 1.5.4.

Active Member

Posts

Joined
Wed Jun 08, 2011 3:00 am

Post by straightlight » Thu Jun 28, 2018 3:43 am

You could always follow this documentation: https://stackoverflow.com/questions/324 ... to-tls-1-2 but I would suggest to contact your host to proceed with this type of upgrade.

PHP Documentation with PayPal: https://civicrm.org/blog/yashodha/are-y ... -escape-it

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by genegrin » Thu Jun 28, 2018 4:02 am

Thank you very much!

Active Member

Posts

Joined
Wed Jun 08, 2011 3:00 am
Who is online

Users browsing this forum: Google [Bot] and 10 guests