Post by imharvindersingh » Wed May 02, 2018 2:18 pm

I have set up opencart site using journal theme. my server is one.com. I have setup mail settings you can seen my settings bellow :

Mail Protocol : SMTP
Mail Parameters : -finfo@sharpyedge.co.uk
SMTP Hostname : ssl://mailout.one.com
SMTP Username : info@sharpyedge.co.uk
SMTP Password : XXXXXXXXXXXXXXXX
SMTP Port : 465
SMTP Timeout : 20


my website is : sharpyedge.co.uk Also i have checked Alert Mail section.

But not able to receive alert mails from website.


Posts

Joined
Tue Feb 23, 2016 6:57 pm

Post by acx » Mon May 07, 2018 8:25 am

Check with your host. If you are unknowingly using incorrect mail settings, failures may not show up in Opencart's error logs, but they will appear in the server's syslog.

Extensions I've made (free):

Breadcrumbs for 2.3.0.2 & 3.0.2.0 Breadcrumb links for subcategories & parent category on product pages
Product Requests Allow customers to request notifications for sold out products
Abandoned Carts Send inquiries to abandoned carts to complete checkout or provide feedback
Ghost Orders Cleanup residue left behind by one page checkout addons


acx
New member

Posts

Joined
Wed Mar 21, 2018 8:39 am


Post by synapseindia » Fri May 25, 2018 7:26 pm

Please check with your hosting service provider may be your SMTP port has been disabled/block on server. Ask them to enable the same.

New member

Posts

Joined
Thu Apr 05, 2018 2:27 pm

Post by Mosstyn » Sun Jun 10, 2018 4:59 am

Not sure if you're still having issues. If you're using SMTP then your 'Mail Parameters' can be blank. Try losing the 'ssl://' off of the STMP Hostname. I was also told to do this as a fix - it didn't work. Also, are you sure it isn't prefixed with 'SMTP', or 'Send' instead of 'Mailout'. Username and PW look OK. I have my port set to 25, but I'm using STARTTLS. Try some of those as a suggestion.

Newbie

Posts

Joined
Tue Aug 01, 2017 7:02 am
Who is online

Users browsing this forum: No registered users and 6 guests