Post by wh1t3man2nd » Mon Feb 19, 2018 3:46 am

Hello,
I've recently tried to install opencart 2.3.0.2 in my local XAMPP server and what i get in step 2 is the following error:
Warning: mCrypt extension needs to be loaded for OpenCart to work!
Any ideas on how to enable it as i 've read it is deprecated after php 7.1.
I'm using php ver.: 7.2.1

Thank you in advance.

New member

Posts

Joined
Wed Apr 19, 2017 8:27 pm

Post by straightlight » Mon Feb 19, 2018 4:23 am

Since you are installing OC v2.3.0.2 on a virtual server, why not use the latest version of Opencart instead so to see if the same issue can be reproduced?

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by straightlight » Wed Jul 18, 2018 8:33 pm

Also try this recent solution: viewtopic.php?f=198&t=204707&p=725370#p725077

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 7 guests