Post by wimschuiteman » Thu Dec 14, 2017 4:03 am

Hello,

I try to set up a multistore but it don't work, I see only the main show.
Main shop: http://schuitemandev.nl
Sub shop: http://show.schuitemandev.nl
In the attachment the domain pointer settings, DNS settings and the store settings.

Attachments

Schermafdruk 2017-12-13 20.58.31.png

Domain pointer - Schermafdruk 2017-12-13 20.58.31.png (82.75 KiB) Viewed 682 times

Schermafdruk 2017-12-13 20.57.59.png

Store stettings - Schermafdruk 2017-12-13 20.57.59.png (33.09 KiB) Viewed 682 times

InkedSchermafdruk 2017-12-13 20.58.16_LI.jpg

DNS settings - InkedSchermafdruk 2017-12-13 20.58.16_LI.jpg (962.32 KiB) Viewed 682 times


Newbie

Posts

Joined
Thu Dec 14, 2017 3:54 am

Post by straightlight » Thu Dec 14, 2017 10:22 pm

No OC version provided.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by wimschuiteman » Fri Dec 15, 2017 4:43 pm

Your correct in the store settings I have to add /.

But no I have a probleem with is .htacces.
I use this for SEO url with https.
# SEO URL Settings
RewriteEngine On
RewriteBase /
RewriteCond %{HTTPS} !=on
RewriteRule ^/?(.*) https://%{SERVER_NAME}/$1 [R,L]
# If your opencart installation does not run on the main web folder make sure you folder it does run in ie. / becomes /shop/

But now he links to the website again.
Last edited by wimschuiteman on Sat Dec 16, 2017 10:58 pm, edited 1 time in total.

Newbie

Posts

Joined
Thu Dec 14, 2017 3:54 am

Post by daveyoi » Fri Dec 15, 2017 8:00 pm

You need the trailing slash on the second store url..

http://show.schuitemandev.nl/

Image
Tristar Web Solutions


New member

Posts

Joined
Sun Oct 05, 2014 2:38 am

Post by wimschuiteman » Sat Dec 16, 2017 10:15 pm

This makes no difference. show.schuitemandev.nl/ shop should have no products.

Newbie

Posts

Joined
Thu Dec 14, 2017 3:54 am

Post by straightlight » Sat Dec 16, 2017 10:34 pm

Incomplete OC version posted. 4 decimals required. In the mean time, please post the most recent access logs based on the date and time regarding the activities of the domain pointer settings and the DNS settings you believe might or might not be the issue.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 7 guests