Post by devilsoundwave » Fri Oct 20, 2017 6:26 pm

I am experiencing the mysql_connect deprecated issue solved here: http://forum.opencart.com/viewtopic.php ... 80#p572236

The only thing is, when I am in FTP and update all my files as advised, they all appear to refer to /home/rmacdoug/public_html/; whereas the error on my site refers to /home2/rmacdoug/public_html/.

I have no idea how to access HOME2 as it appears to be sub-root.

Please help!

See the error here: http://arcadejapan.co.uk/


Posts

Joined
Fri Oct 20, 2017 6:20 pm

Post by MrPhil » Fri Oct 20, 2017 9:28 pm

Have you talked to your host yet? It sounds like they might have moved your account, and you missed the memo. If not, maybe you did something wrong in your FTP setup and now you have /home and /home2 to clean up/consolidate.

User avatar
Active Member

Posts

Joined
Wed May 10, 2017 11:52 pm

Post by straightlight » Fri Oct 20, 2017 9:37 pm

Another way to find out is by uploading your ZIP file from your host's file manager and deflate the files from your root folder. Then, access your FTP to the same root folder location and see if those files are appearing. A good methodology if you cannot distinguish the FTP path you are accessing into. On the top-right of your FTP client software, ensure to see the same relative path as the one in your host File Manager tool.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by devilsoundwave » Thu Dec 14, 2017 10:38 pm

Thanks chaps! All fixed!


Posts

Joined
Fri Oct 20, 2017 6:20 pm

Post by MrPhil » Thu Dec 14, 2017 11:20 pm

As a help to others who may come through here with the same problem, could you tell us what the problem turned out to be, and what the fix was?

User avatar
Active Member

Posts

Joined
Wed May 10, 2017 11:52 pm
Who is online

Users browsing this forum: No registered users and 13 guests