Post by MAD King » Mon Jul 17, 2017 6:19 am

I just tried the new version and I already get an error when opening the front page. Just right after installation without any modifications.

Code: Select all

Notice: Undefined variable: _REQUEST in /home/public_html/shop/system/library/request.php on line 12Warning: Cannot modify header information - headers already sent by (output started at /home/public_html/shop/system/framework.php:42) in /home/public_html/shop/system/framework.php on line 108
Warning: Cannot modify header information - headers already sent by (output started at /home/public_html/shop/system/framework.php:42) in /home/public_html/shop/catalog/controller/startup/session.php on line 25
Warning: Cannot modify header information - headers already sent by (output started at /home/public_html/shop/system/framework.php:42) in /home/public_html/shop/catalog/controller/startup/startup.php on line 99
Warning: Cannot modify header information - headers already sent by (output started at /home/public_html/shop/system/framework.php:42) in /home/public_html/shop/catalog/controller/startup/startup.php on line 157

New member

Posts

Joined
Wed Nov 19, 2014 10:55 pm

Post by Sucorra » Fri Jul 28, 2017 11:28 am

Same thing for me - Is anyone going to answer any of these questions and address these issues?

Newbie

Posts

Joined
Fri Aug 26, 2016 6:44 am

Post by MayaIsland » Tue Aug 08, 2017 8:52 pm

I am experiencing the same issue. I did a fresh install of the new version 3.0.2.0 of OpenCart into a folder in the root directory. When i pulled it up in the browser, I immediately got an error message on top of page that says "Notice: Undefined variable: _REQUEST in ......." what can I do to resolve this?

I also installed version 2.3.0.2 and that was perfect so it appears that the issue is with the version 3.0.2.0 of OpenCart. Any recommendations?

Newbie

Posts

Joined
Tue Jan 24, 2017 11:57 pm

Post by MayaIsland » Tue Aug 08, 2017 9:36 pm

I found the solution - for my issue, it appears that version 3.0.2.0 OpenCart version does not fully support PHP version 7.1 - changed to 3.0.2.0 OpenCart version 7.0 and now I don't get that message. Hope this helps someone.

Newbie

Posts

Joined
Tue Jan 24, 2017 11:57 pm
Who is online

Users browsing this forum: No registered users and 17 guests