Post by thumb » Mon Jul 17, 2017 1:34 am

Updater script gave a fault :

Progress
SyntaxError: JSON.parse: unexpected character at line 1 column 1 of the JSON data OK Warning: file() expects parameter 1 to be a valid path, resource given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 161Warning: Invalid argument supplied for foreach() in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 163Warning: Invalid argument supplied for foreach() in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 174Warning: fopen() expects parameter 1 to be a valid path, resource given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 183Warning: fwrite() expects parameter 1 to be resource, boolean given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 185Warning: fclose() expects parameter 1 to be resource, boolean given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 187Warning: file() expects parameter 1 to be a valid path, resource given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 199Warning: Invalid argument supplied for foreach() in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 203Warning: fopen() expects parameter 1 to be a valid path, resource given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 219Warning: fwrite() expects parameter 1 to be resource, boolean given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 221Warning: fclose() expects parameter 1 to be resource, boolean given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 223Warning: file() expects parameter 1 to be a valid path, resource given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 161Warning: Invalid argument supplied for foreach() in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 163Warning: Invalid argument supplied for foreach() in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 174Warning: fopen() expects parameter 1 to be a valid path, resource given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 183Warning: fwrite() expects parameter 1 to be resource, boolean given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 185Warning: fclose() expects parameter 1 to be resource, boolean given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 187Warning: file() expects parameter 1 to be a valid path, resource given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 199Warning: Invalid argument supplied for foreach() in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 203Warning: fopen() expects parameter 1 to be a valid path, resource given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 219Warning: fwrite() expects parameter 1 to be resource, boolean given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 221Warning: fclose() expects parameter 1 to be resource, boolean given in /srv/http/agnesro/oc30/install/model/upgrade/1009.php on line 223{"success":"Patch 1009 has been applied (10 of 10)","next":"index.php?route=upgrade\/upgrade\/next&step=11"}


And it gives alot of:
/system/startup.php on line 59Warning: Cannot modify header information - headers already sent by
In shop and admin modul. And I can not login ?

Newbie

Posts

Joined
Fri Aug 28, 2015 4:40 pm

Post by artcore » Mon Jul 17, 2017 4:54 am

Had the same thing this morning on localhost. I just reran the updater and it went on to success but after that I had to fix both configs with missing 'define's like DIR_LOGS and a few more. Also encountered a permissions issue so I left it at that, no time to play with beta ;D

User avatar
Newbie

Posts

Joined
Tue Jul 09, 2013 4:13 am
Location - The Netherlands
Who is online

Users browsing this forum: No registered users and 21 guests