Post by clittlehales » Fri Oct 17, 2014 3:11 pm

When i click on the links to load my site or admin page, they open a blank white page. Updating from 1.5.6.4 to 2.0

Attachments

Capture1.JPG

Capture1.JPG (61.29 KiB) Viewed 1138 times


New member

Posts

Joined
Thu May 29, 2014 6:03 pm

Post by i2Paq » Fri Oct 17, 2014 3:14 pm

Used our FREE search?

There are more having this issue.

But: http://forum.opencart.com/viewtopic.php?f=181&t=132270

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

UPGRADE to 2.x: Contemplate before thou begins!

Our FREE search: Find your answer FAST!.

BUGs?: Known BUGS for All OC Versions.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by clittlehales » Fri Oct 17, 2014 3:18 pm

i2Paq wrote:Used our FREE search?

There are more having this issue.

But: http://forum.opencart.com/viewtopic.php?f=181&t=132270
I see you have posted this on quite a few of my posts now, what exactly do this mean? I am quite new to this.

New member

Posts

Joined
Thu May 29, 2014 6:03 pm

Post by i2Paq » Fri Oct 17, 2014 4:14 pm

You have nothing but rubble after upgrading to 2.0

I have pointed you to my topic regarding an upgrade and the fact that your should NOT upgrade atm.

What is there so hard to understand about that?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

UPGRADE to 2.x: Contemplate before thou begins!

Our FREE search: Find your answer FAST!.

BUGs?: Known BUGS for All OC Versions.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by clittlehales » Fri Oct 17, 2014 4:44 pm

i2Paq wrote:You have nothing but rubble after upgrading to 2.0

I have pointed you to my topic regarding an upgrade and the fact that your should NOT upgrade atm.

What is there so hard to understand about that?
Its hard to understand because i have seen people who have successfully upgraded it without any issues?

New member

Posts

Joined
Thu May 29, 2014 6:03 pm

Post by Xyph3r » Fri Oct 17, 2014 6:39 pm

Who? With a non-working upgrade script?

Perhaps they imported thing manually..not with an upgrade from 1.5.6 to 2.0

ImageImageImage
Opencart Templates, Modules, Themes & Custom Development | ShopThemer


User avatar
Active Member

Posts

Joined
Sun Feb 10, 2013 1:08 am


Post by clittlehales » Fri Oct 17, 2014 9:02 pm

Xyph3r wrote:Who? With a non-working upgrade script?

Perhaps they imported thing manually..not with an upgrade from 1.5.6 to 2.0
perhaps so...

New member

Posts

Joined
Thu May 29, 2014 6:03 pm

Post by chongshengdz » Sat Oct 18, 2014 2:07 pm

maybe you are using mysql in opencart 1.5+
and now opencart 2.0 uses mysqli

https://www.transistormosfet.com/


New member

Posts

Joined
Sat Apr 12, 2014 10:18 pm

Who is online

Users browsing this forum: No registered users and 3 guests