Post by dun7ill » Sun Jul 22, 2018 1:49 am

Dear All,

I've already transfer my opencart from server to another by this way :
http://docs.opencart.com/en-gb/administ ... ng-server/

Now when I go through my domain it's download an unknown named ( download ).
I've check the config.php and admin/config.php and everything is ok.

Could you please help me with this ?

Regards,

New member

Posts

Joined
Mon Nov 06, 2017 5:15 am

Post by IP_CAM » Sun Jul 22, 2018 3:36 am

Well, try this first! ;)
Ernie
---
OpenCart Repair and Cache Clear
A simple php file that will set files permissions to 0644 and folders permissions to 0755.
And it will delete the cache of the OpenCart OCmod and the VQmod. It will work with most
of the 2.X versions, you can try... no risk at all.
Updated on (21/Feb/2017) to clean the OCmod cache as well.
https://www.opencart.com/index.php?rout ... n_id=26276

For Sale: Top URL's, including an OpenCart V-Pro Installation!
A wide range of available Site Designs can be seen here: http://www.opencart.li
For more Information on URL's offered, please contact me at: jti@jacob.ch
380+ free Extensions for OpenCart v.1.5.x - v.2.3.x Versions
can be found in my Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland

Post by dun7ill » Sun Jul 22, 2018 11:00 pm

Thanks for your help dear.
I found the solution, The problem was in .htaccess file.
I made a change on it and it's work fine.

New member

Posts

Joined
Mon Nov 06, 2017 5:15 am
Who is online

Users browsing this forum: No registered users and 7 guests