Post by nazar@itd.no » Thu Nov 23, 2017 2:15 am

Version 2.3.0.2
Hello. I am very new to Opencart, though I have good understanding of how things work. I have some programming experience.
I have installed Opencart on my computer (Windows 7, Apache 2.4 and PHP 5.6). I have read a number of articles and seen youtube videos regarding Opencart:
In Opencart Admin, I have configured the mail tab in settings - Store - Edit.
In Options tab, there are no Alert options I can set to "Yes". At time being i would like to enable mail alert when new order is registered.
Are these options (e.g. New Order Alert Mail) moved to some other section?
(I have also installed a 3.x version, and these options are missing from there too.)

Please advise
Regards
Nazar Khan

Newbie

Posts

Joined
Fri Sep 15, 2017 7:03 pm

Post by straightlight » Thu Nov 23, 2017 4:29 am

All the events alert you can see are displayed from your admin - > extensions - > events page. The options are not included by default.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by nazar@itd.no » Fri Nov 24, 2017 8:00 pm

Hello. Thank you for quick response. I may be missing something or maybe my first post was not clear enough.
In Events, I have only one item. "voucher", and it is disabled.
In Settings - Storename - Edit - Option tab. I do not have any options for mail alert.
Do I need to download/buy an extension for these options to be available? If so which extension. I have tried to find it, but only see extension to extend the functionality. For now I am just trying to have Opencart send mail when an order is registered.

Nazar Khan

Newbie

Posts

Joined
Fri Sep 15, 2017 7:03 pm

Post by daveyoi » Fri Nov 24, 2017 8:33 pm

In opencart 2.3.0.2 - you setup mail alerts from the mail tab. There is a checkbox under the main mail details form.

Image
Tristar Web Solutions


New member

Posts

Joined
Sun Oct 05, 2014 2:38 am

Post by nazar@itd.no » Fri Nov 24, 2017 10:03 pm

Hello.
My Apollogies for not seeing that. I was a bit "blinded" by the youtube videos i had seen.
Also, my smtp server was misspelled, so i didnt get any mail. Now it is working.
Thank you for your patience.
Should i mark this "Solved" in some way.
Regards,
Nazar Khan

Newbie

Posts

Joined
Fri Sep 15, 2017 7:03 pm
Who is online

Users browsing this forum: No registered users and 22 guests