Post by coldmolasses » Thu Apr 05, 2018 8:07 am

Hello,
I recently installed OpenCart along with vQmod. I had a couple of concerns/questions about the security permissions and I was hope you could help me.
During the install of vQmod you need to change the permissions of "index.php" and "admin/index.php" to 755 before installation. My question is, after installation do I change it back to 644 or leave it be?

I only ask because on the opencart website "Security Practices" it states that the following should be set to 644:
- config.php
- index.php
- admin/config.php
- admin/index.php
- system/startup.php

Therefore I have an overlap between the index.php and admin/index.php in regards to what to set them. I did install vQmod along with a mod, can I safely change the permissions back?

Thanks,
Chris

Newbie

Posts

Joined
Wed Apr 04, 2018 10:16 am

Post by straightlight » Thu Apr 05, 2018 8:55 pm

Contact Qphoria for these questions.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Guru Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 4 guests