Post by WindRiver » Sat Feb 18, 2017 6:49 am

Recently my PCI Compliance scan failed targeting "vulnerable jQuery version: 1.6.1" Does anybody know if this can be upgraded and work with my TM template. I have OPENCART version 1.5.6.3 and I am assuming jQuery version 1.6.1 is a part of this OPENCART version?

Newbie

Posts

Joined
Wed Jan 15, 2014 12:48 pm

Newbie

Posts

Joined
Sat Jan 14, 2012 1:02 am

Post by Johnathan » Tue Feb 28, 2017 11:34 pm

If the default version of jQuery was 1.7.1, but you're using 1.6.1, your theme files probably were set to use the older version. You can try using a higher version of jQuery by removing the library script tag from your theme's header.tpl file, and using one of Google's hosted versions. You can find the snippets to add in your header.tpl file here:

https://developers.google.com/speed/libraries/#jquery

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am

Who is online

Users browsing this forum: No registered users and 5 guests