Post by Racetrucksolutions » Mon Jan 25, 2016 2:54 am

I keep failing my PCI compliance vulnerability scan because of:

F5 BIG-IP Cookie Information Disclosure Vulnerability

I am afraid this is way over my head. I have read all sorts of comments about encrypting etc but really have no idea what to do. Can anyone help please.

Best


Posts

Joined
Mon Jan 25, 2016 2:49 am

Post by Qphoria » Mon Jan 25, 2016 11:27 am

This appears to be something related to your server host:
https://devcentral.f5.com/questions/vul ... disclosure

Not OpenCart or any other platform.

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by paulfeakins » Mon Mar 07, 2016 7:02 pm

Racetrucksolutions wrote:I am afraid this is way over my head. I have read all sorts of comments about encrypting etc but really have no idea what to do. Can anyone help please.
As above it sounds like your web host should sort this out for you.

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Expert Member

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 8 guests