Post by simeon.emanuilov » Thu Dec 15, 2016 3:18 pm

Привет,

Най-вероятно голяма част от потребителите, които възнамеряват да ползват OpenCart за първи път се колебаят в избора на версия.

Дали е добре да ползвате последната версия или по-стара?
Постарали сме се да отговорим на част от тези въпроси в тази статия: https://www.pro-soft.bg/opencart/sypost ... or-versia/

Ориентирането към правилната версия още от самото начало, може да спести много главоболия.



Posts

Joined
Thu Nov 24, 2016 7:58 pm


Post by lz1nud » Thu Dec 29, 2016 12:44 am

За момента аз лично предпочитам 1.5.6.х. Новите версии, все ми излизат разни бъгове които пречат за нормалната работа, чакаме 2.3.0.3 да видим там как е, но вече повече от 4 месеца няма ъпдейт....много бавно се работи.

Sky-Mag Bulgaria


Newbie

Posts

Joined
Thu Feb 13, 2014 5:35 am
Location - Bulgaria

Post by tendrik » Thu Jun 15, 2017 8:29 pm

Добра практика е да се изпозлва по-нова версия, но при положение ,че са минали поне 3-4 месеца след release-а й.
Иначе има много бъгове и малко готови модули.

OpenCart fans and developers - https://tendrik.com/


Newbie

Posts

Joined
Fri Jun 09, 2017 7:56 pm
Location - Bulgaria
Who is online

Users browsing this forum: No registered users and 2 guests