Post by shubhamjha95 » Thu May 14, 2015 1:57 am

i am not able to log in to my admin panel. it dont even showing errors like "Wrong username or password" have a look http://www.ratlamkirana.tk/admin

put anything in username or password you wont get any errors.
please help me guys

Newbie

Posts

Joined
Thu May 14, 2015 1:52 am
Location - Madhya pradesh, india

Post by sunsys » Sat May 16, 2015 6:52 am

shubhamjha95 wrote:i am not able to log in to my admin panel. it dont even showing errors like "Wrong username or password" have a look http://www.ratlamkirana.tk/admin

put anything in username or password you wont get any errors.
please help me guys
The admin page is not displayed so where to put username and password ?
Give oc version and how have you installed, using oc zip file via ftp or via cpanel installation ?

Regards,
Sun Systems
Industrial Electronics and Instrumentation


User avatar
Active Member

Posts

Joined
Tue Jan 27, 2015 5:19 am

Post by shubhamjha95 » Sat May 16, 2015 6:16 pm

problem solved!!!

Newbie

Posts

Joined
Thu May 14, 2015 1:52 am
Location - Madhya pradesh, india

Post by sunsys » Sat May 16, 2015 7:59 pm

shubhamjha95 wrote:problem solved!!!
Post here the steps taken to solve the issue at hand and also prefix the title with {solved} so that it other readers may benefit from it.

Thank You.

Regards,
Sun Systems
Industrial Electronics and Instrumentation


User avatar
Active Member

Posts

Joined
Tue Jan 27, 2015 5:19 am

Post by shubhamjha95 » Sun May 17, 2015 2:14 am

just removed redirection of www. to non www.
in the config file.
maybe there is a bug in opencart, when we open our site with www. it will not work properly but when we open with www. it will work correctly.
you can check this bug here:- www.ratlamkirana.com
it will not work here:- ratlamkirana.com
i dont know what is the problem :-\

Newbie

Posts

Joined
Thu May 14, 2015 1:52 am
Location - Madhya pradesh, india

Post by sunsys » Sun May 17, 2015 4:07 am

Please check your spelling using the spell checker in ckeditor, there are lots of spelling mistakes like "Bavarages" and "Shaks".

Regards,
Sun Systems
Industrial Electronics and Instrumentation


User avatar
Active Member

Posts

Joined
Tue Jan 27, 2015 5:19 am

Post by sunsys » Tue May 19, 2015 9:23 am

sunsys wrote:Please check your spelling using the spell checker in ckeditor, there are lots of spelling mistakes like "Bavarages" and "Shaks".
Again there is spelling mistake in your header logo, the montly spelling is wrong and you have not corrected the earlier one that I told you, you have moved it to sub category without correcting the mistake, your sales and your reputation is at stake here, it reflects badly on your store.

Regards,
Sun Systems
Industrial Electronics and Instrumentation


User avatar
Active Member

Posts

Joined
Tue Jan 27, 2015 5:19 am

Post by shubhamjha95 » Fri Jun 12, 2015 4:24 pm

i changed my url to ratlamkirana.com
and i have corrected the spells and thank you so much

Newbie

Posts

Joined
Thu May 14, 2015 1:52 am
Location - Madhya pradesh, india
Who is online

Users browsing this forum: No registered users and 4 guests