Post by volkanguzel » Fri Feb 17, 2017 5:28 pm

Arkadaşlar Merhaba,
Opencartta yüklemiş olduğum eklenti json hatası veriyor ve eklentiyi manuel olarak eklemek yani xml dosyasında hangi kod bloğuna neyi ekliyecekse onları ilgili dosyalara ekliyeceğim, işleyiş açısından herhangi bir sıkıntı çıkartır mı?

User avatar
Newbie

Posts

Joined
Wed Feb 01, 2017 7:12 pm

Post by eka7a » Tue Mar 21, 2017 4:34 am

Sürüm yükseltme yapmak istediğinizde yapılan değişiklikler kaybolur ve tekrar eklemeniz gerekir. Bunun dışında bir sıkıntı yaşamazsınız


User avatar
Active Member

Posts

Joined
Sun Apr 12, 2009 12:59 am
Location - Türkiye

Post by ugurbaybuga » Tue May 22, 2018 7:17 pm

Merhabalar
Ben opencart 1.5.6 sürümünü kullanmaya başlayacağım. Ancak eklentiyi ftp ile belirtilen şekilde upload ediyorum. Ancak eklenti bir modül olarak admin paneline gelmiyor. Yardımcı olabilir misiniz? Vqmod kurulu.

Newbie

Posts

Joined
Mon May 21, 2018 5:19 pm

Post by eka7a » Fri Jun 08, 2018 4:54 am

ugurbaybuga wrote:
Tue May 22, 2018 7:17 pm
Merhabalar
Ben opencart 1.5.6 sürümünü kullanmaya başlayacağım. Ancak eklentiyi ftp ile belirtilen şekilde upload ediyorum. Ancak eklenti bir modül olarak admin paneline gelmiyor. Yardımcı olabilir misiniz? Vqmod kurulu.
Hatalı yükleme yapıldığında admin panelinde göremezsiniz. Yeni bir siteye 1.5.6 sürümü ile başlamak pek mantıklı bir seçim olmayabilir. 2.x ya da 3.x sürümlerini kullanmayı deneyin.


User avatar
Active Member

Posts

Joined
Sun Apr 12, 2009 12:59 am
Location - Türkiye
Who is online

Users browsing this forum: No registered users and 1 guest