Post by dylan_bluespider » Wed Sep 05, 2018 2:12 pm

I am currently working on a site - domain name is www.woolnthings.nz - and I have installed the Opencart extension for Product Option Image Swap (https://www.opencart.com/index.php?rout ... n_id=10817).

I have never installed an extension before so I have been following the instructions on this site: https://www.fastcomet.com/tutorials/ope ... management but I am stuck on STEP THREE: CONFIGURE EXTENSIONS where it says to click the edit icon as only a link icon shows instead. Below is a screenshot of my modifications page, where the extensions I have installed all show links under the action column, rather than the edit icon.

Image


Posts

Joined
Fri Aug 24, 2018 8:14 am

Post by Johnathan » Thu Sep 06, 2018 12:41 am

You're looking in Extensions > Modifications, but the tutorial says to look in Extensions > Modules. Those are two different areas --- Modifications is for ocMod files that change core OpenCart files, while Modules is for sidebar module boxes, or other extensions that don't fit into the usual shipping/payment/theme/feed/etc. categories.

Some extensions will have both components, an ocMod file in Extensions > Modifications, and the normal module settings in Extensions > Modules.

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by dylan_bluespider » Tue Sep 11, 2018 7:56 am

Johnathan wrote:
Thu Sep 06, 2018 12:41 am
You're looking in Extensions > Modifications, but the tutorial says to look in Extensions > Modules. Those are two different areas --- Modifications is for ocMod files that change core OpenCart files, while Modules is for sidebar module boxes, or other extensions that don't fit into the usual shipping/payment/theme/feed/etc. categories.

Some extensions will have both components, an ocMod file in Extensions > Modifications, and the normal module settings in Extensions > Modules.
Thank you for your response. However, the extension does not even show up in Extensions > Modules. Any ideas?


Posts

Joined
Fri Aug 24, 2018 8:14 am

Post by Johnathan » Wed Sep 12, 2018 12:51 am

If the instructions say to look in Extensions > Modules, but the module doesn't appear in there, then the files are probably not in the right locations. If you used the OpenCart extension installer, it means you probably have your FTP Root wrong in System > Settings > FTP. Double-check that and make sure it's entered correctly. For example, if your web host account has a folder called "public_html" that your OpenCart files are within, then your FTP Root would be this:

public_html/

Another option is to install this free quick fix, which lets you use the installer without FTP info:

https://www.opencart.com/index.php?rout ... n_id=18892

Image
Image Image Image Image Image Image


User avatar
Global Moderator

Posts

Joined
Fri Dec 18, 2009 3:08 am


Post by IP_CAM » Wed Sep 12, 2018 2:51 am

Well, you won't get anywhere with this kind of doing things ... :crazy:
1.9 - 2.5 MB 2448x3264 pixel sized Images, whitespace gaps + dot's in image titles,
it's gonna work like a download page, but sure not like an efficient and pro-built shop.
Ernie
---
Image

Attachments

badlinks_giant__sizes.jpg

badlinks_giant__sizes.jpg (64.4 KiB) Viewed 216 times


For Sale: Top URL's, including OpenCart V-Pro installed, like seen here:
http://www.bigmax.ch - http://www.ipcam.li - http://www.opencart.li
For Information + URL's offered, please contact me at: jti@jacob.ch
I am NOT available for Custom Support in existing OC Installations!
My Github Repositories: https://github.com/IP-CAM
Image


User avatar
Guru Member

Posts

Joined
Tue Mar 04, 2014 1:37 am
Location - Switzerland
Who is online

Users browsing this forum: No registered users and 3 guests