Post by alinm » Wed Jan 04, 2012 8:44 am

Sal
detin situl www.cip-auto.ro si am o problemae cu el.
Am instalat open cart versiunea 1.5.3 , am introdus limba romana pt varianta 1.5.x si am urmatoarea problema :pe prima pagina a siteului toate diaccriticile romanesti apar ca niste heroglife . si nustiu cum sa ii dau de cap.
Poate aveti un sfat pt mine.
Merci

Newbie

Posts

Joined
Wed Jan 04, 2012 8:42 am

Post by eperfume » Fri Jan 06, 2012 7:52 pm

salut alinm!

te referi la faptul ca apar simboluri inlocul literelor de ș si ț?

posibil de la browser-ul pe care il folosesti.

incearca un firefox 10.0 sau un chrome nou....la mine se vede Ok

New member

Posts

Joined
Tue Jan 03, 2012 12:59 am

Post by florinsith » Fri Jan 06, 2012 8:05 pm

este din cauza vreunui fisier de limba de la vreun modul sau ceva ce ai modificat sau creat tu. Verifica encodingul acelor fisiere in notepad++ iar daca nu este utf8 without bom , faci click pe convert to utf8 without bom.

EDIT: Vad ca ai rezolvat-o cumva pentru ca acum afiseaza okay si in IE.

Image
My Extensions - SuperTheme - Opencart templates - Opencart modules


User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am


Post by lupuviorel » Sat Jan 14, 2012 5:19 am

Salut, unde gasesc de dat jos lb romana pt versiune de opencart 1.5.x

O alta problema pe care o am pe 2 servere diferite de hosting este ca la un moment isi da in cap instalarea de open cart 1.5.1.3.1 si imi afiseaza

Warning: mysql_connect() [function.mysql-connect]: User '...._....' has exceeded the 'max_user_connections' resource (current value: 4294967295) in /home/..../public_html/..../system/database/mysql.php on line 6

Serverul interpreteaza ca un fel de atack si da reject la orice interogare...

Viorel

Newbie

Posts

Joined
Sat Jan 14, 2012 5:16 am

Post by nikythebest » Mon Jan 30, 2012 12:25 am

Salut, Eu am o problema asemanatoarea. Am o thema custom si nu se vad diacriticile deloc. Pe tema default este totul perfect. Insa pe tema custom in loc de ADAUGA IN COS imi arata ADAUG N CO. Lafel si in footer lipsesc diacriticile de tot, nu imi apare niciun alt simbol in locul lor.

New member

Posts

Joined
Thu Sep 15, 2011 3:54 am

Post by nikythebest » Mon Jan 30, 2012 12:26 am

In schimb la linkurile de sus Prima Pagina, Wish list, Contul Meu, Cos este perfect arata diacriticile.

New member

Posts

Joined
Thu Sep 15, 2011 3:54 am

Post by florinsith » Mon Jan 30, 2012 6:03 am

florinsith wrote:este din cauza vreunui fisier de limba de la vreun modul sau ceva ce ai modificat sau creat tu. Verifica encodingul acelor fisiere in notepad++ iar daca nu este utf8 without bom , faci click pe convert to utf8 without bom.

EDIT: Vad ca ai rezolvat-o cumva pentru ca acum afiseaza okay si in IE.
Acelasi lucru cred ca este.

Image
My Extensions - SuperTheme - Opencart templates - Opencart modules


User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am

Who is online

Users browsing this forum: No registered users and 7 guests