Post by dcortex » Sat Sep 08, 2018 4:05 pm

Warning: htmlspecialchars(): charset `UTF-8;' not supported, assuming utf-8 in public_html/system/library/cart/user.php on line 39
Acest mesaj il primesc la incercarea de logare in admin.
Sau de forma
Warning: htmlspecialchars(): charset `UTF-8;' not supported, assuming utf-8 in /public_html/system/library/cart/user.php on line 39Warning: Cannot modify header information - headers already sent by (output started at /public_html/admin/controller/startup/error.php:34) in /public_html/system/storage/modification/system/library/response.php on line 12

Care este cauza?

Newbie

Posts

Joined
Sun Sep 24, 2017 2:32 am

Post by khnaz35 » Sat Sep 08, 2018 7:12 pm

Please share you OC version and Journal theme version

Always help others it's always come back, give and receive :)


User avatar
Active Member

Posts

Joined
Mon Aug 27, 2018 11:30 pm

Post by titusel » Mon Sep 10, 2018 3:12 pm

dcortex wrote:
Sat Sep 08, 2018 4:05 pm
Warning: htmlspecialchars(): charset `UTF-8;' not supported, assuming utf-8 in public_html/system/library/cart/user.php on line 39
Acest mesaj il primesc la incercarea de logare in admin.
Sau de forma
Warning: htmlspecialchars(): charset `UTF-8;' not supported, assuming utf-8 in /public_html/system/library/cart/user.php on line 39Warning: Cannot modify header information - headers already sent by (output started at /public_html/admin/controller/startup/error.php:34) in /public_html/system/storage/modification/system/library/response.php on line 12

Care este cauza?
Salutare!

Ce versiune de opencart folosesti? si ce modul ai instalat de ti-a aparut problema asta? Problema la prima vedere este din cauza ; de la encoding, nu are ce cauta acolo, cel mai probabil nu a fost scris corect.

User avatar
Active Member

Posts

Joined
Sat May 15, 2010 7:29 pm
Location - Bucharest, Romania

Post by florinsith » Wed Nov 21, 2018 11:44 pm

Salut,
Nu are legatura cu opencart. Trebuie sa localizezi fisierul de config responsabil de setarea charsetului implicit, el adauga gresit acel ; dupa UTF-8. Cauta in php.ini sau user.ini . Opencart pe unde specifica charset e totul in regula, problema aparare pe unde nu se mai specifica si se bazeaza pe valoare implicita setata gresit.
De fiecare data cand mi s-a intamplat asta era din cauza editorului de ini php din cpanel, a trebuit sa editez fisierul pentru rezolvare.

Image
My Extensions - SuperTheme - Opencart templates - Opencart modules


User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am

Who is online

Users browsing this forum: No registered users and 13 guests