Post by minu » Thu Sep 14, 2017 4:00 pm

Salutare, am o problema cu vs 2.2, am instalat modulul de transport de la DPD, mai exact am facut copy paste la foldere pe server in folderul unde se afla opencart (toate foldere admin, catalog, etc, mai putin vqmod), dupa, am instalat extensia de transport "zitec_dpd.ocmod" .Imi apare in meniul de admin, o pot seta, etc, insa am o mare problema.Cum dau click pe o comanda imi da eroare "HTTP ERROR 500" si nu pot vedea absolut nimic, singura solutie este sa o pot vedea pe adresa de mail, altfel nu am cum.Cred ca am busit vreun fisier ceva, aveti idee de la ce ar putea fi?Desteptul de mine nici nu a facut backup. :(

New member

Posts

Joined
Mon Jun 13, 2016 2:57 am

Post by medvi » Fri Sep 15, 2017 4:15 am

De ce mai putin vqmod?

Image


User avatar
Active Member

Posts

Joined
Wed Mar 04, 2015 12:29 am
Location - Bucuresti

Post by minu » Fri Sep 15, 2017 4:23 am

Asa am inteles din tutorialul celor de la DPD, in folderul vqmod am instalaf fisierul "zitec_dpd.ocmod" din panoul de admin.

1. Dezarhivare fisiere din arhiva zitec_dpd_opencart2_v0.1.0.zip si urcare pe server in
fisierele corespunzatoare, fara cel de vqmod. Se recomanda salvarea fisierului
zitec_dpd.ocmod.xml local. (Vezi pasul 4)
Versiunea de modul pentru opencart 2 nu mai foloseste Extensia Vqmod.

New member

Posts

Joined
Mon Jun 13, 2016 2:57 am

Post by xxvirusxx » Mon Sep 18, 2017 2:27 pm

Pentru Opencart 2.2 este "dpd_opencart_2.2 v2.zip"

https://www.dpd.com/ro/home/e_commerce_ ... s/opencart

New member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Who is online

Users browsing this forum: No registered users and 11 guests