Post by JNeuhoff » Sat Feb 07, 2009 3:08 am

Using Konqueror 4.1.3, I am unable to get into the Admin > Configuration menus, see attached screenshot. I suggest to use CSS-driven drop-down menus rather than having to rely on Javascript for this.

Attachments

???
admin-configuration-bug.png

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Google Tag Manager * Google Rich Snippets * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am


Post by Daniel » Sat Feb 07, 2009 10:53 am

it is a CSS menu.

Is there a way to get Konqueror 4.1.3 working on windows?

OpenCart®
Project Owner & Developer.
OpenCart commercial support now available!


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by JNeuhoff » Sat Feb 07, 2009 6:49 pm

Konqueror only runs on Linux, it is part of the KDE desktop. However, it might be worth testing the Admin > Configuration menus with the Safari browser, as that one uses a somewhat similar rendering engine.

If they are CSS-driven (I am just looking at the admin/view/stylesheet/stylesheet.css), it will probably require a CSS-fix. I always use ADXmenu (purely CSS-driven) for multi-level drop down menus, yours look somewhat similar, I'll take a closer look at it this weekend.

MHC Web Design
Override Engine * Integrated VQMod * Multilingual SEO * Instant Option Price Calculator * TrustPilot Reviews * Google Tag Manager * Google Rich Snippets * Export/Import Tool * Template Switcher PHP/Twig


User avatar
Expert Member

Posts

Joined
Wed Dec 05, 2007 3:38 am

Who is online

Users browsing this forum: No registered users and 21 guests